Troubleshooting

Experiencing Crashes?

For those who are experiencing crashes, this tool will likely fix the issue:

4GB Patch Tool

Quote: “This small tool patches x86 executables in order to let them have 4GB (instead of only 2) of virtual memory on x64 platforms. This is handy for applications which need a larger amount of virtual memory like games, 3D renderization, multimedia etc.”

And the file you need to patch is typically found here:

C:\Program Files (x86)\Steam\SteamApps\common\Resident Evil 4\Bin32\bio4.exe

The patch tool will automatically create a backup file, so the original bio4.exe won’t be lost.

Thus far those who have patched the exe file have no longer experienced crashes. We hope this helps anyone else having a similar issue!

158 Responses to Troubleshooting

  1. Snow Gabe says:

    Does this fix antivirus-related crashes? The game constantly freezes on levels 3-1 and 1-3. I’m using Bitdefender.

  2. William Adkins says:

    Hi, I just got done downloading your entire village HD texture pack, however there is no bat file in it. Just a folder that says RE4HDTEX. Is the bat file in a separate download somewhere? This is amazing work and I’d like to run it. Looks similar to the HD texture work I run in Skyrim. Thanks, BIll

  3. M says:

    Hi, so i’m having some stuttering problems. They are definitely not due to my hardware, as I have no stuttering with any of my other games (GTAV runs fine, for example). I have used the 4GB patch tool and still have stuttering whenever more than 4 or so enemies are on screen at once. The first village area with the cop on the cross, stutters to a crawl.

    Any help would be appreciated. Thank you and keep up the phenomenal work, I can’t wait to see the finished project!

    • albert says:

      Hello!
      Did you experience similar issues before installing the Village Texture Pack?
      Did you apply the Village Texture Pack on a “clean” RE4 installation? (Just in case you used some kind of mods before installing our texture demo)

  4. Zhe Xun says:

    Hello!
    I am grateful to play the village HD texture produced by you , but I always experience shutting down of the game at exiting the gate of 2-3 (battle just after the village head). It did not happened before I install the HDTEX. So would you please help me to solve this problem? Thanks for your help.

    • Cris says:

      Hi there! Can you confirm whether you’ve applied the 4GB Patch tool (mentioned above) to the exe file?

      • Zhe Xun says:

        Thank you for your response! I have download the 4GB patch and applied it. I saw the file called “Bio4.exe.backup”. However, the crash still happened. I have tried many ways, but I can not solve this. I have beaten the village head innumerous times, but I still could not pass the gate……

        • Ian says:

          Has there been any change to this? I’m experiencing the same thing, only on the door that leads out from the farm. Kinda stunk as I meticulously combed the entire farm for all 7 medallions, only for it to crash as soon as I tried leaving 🙁

          Still, great work on the project as a whole! Too bad you couldn’t finish in time for me to beat RE 0,1,2 and 3! 😛 Playing my way through the whole series. On 4 now.

          • Cris says:

            Hi Ian – In your last comment you mentioned that installing the 4GB patch made your copy of the game not be able to start. I asked if you were using a genuine copy of the game because we’ve seen that the 4GB patch makes pirated / repacked versions of the game crash at startup. Can you confirm that you’re using a genuine copy of the game AND that you’ve applied the 4GB patch? Thank you!

  5. Jesus says:

    Hello awesome job guys, unfortunately I keep getting 2 errors when unpacking the first is “checksum error IN RE4HDTEX\HDTexturePacks\0100000f.pack. the file is corrupt and the second just says unexpected end of archive I’ve tried downloading multiple times and the same thing happens

  6. Jesus says:

    It’s 3.97GB

  7. Dave says:

    Do I just drag and drop the 4gb patch into the bin32 folder?

    • albert says:

      If I recall correctly… just execute that tool and then select the bio4.exe as target file. Then the tool will create a new patched bio4.exe file and a backup of the original file. There’s no need for the tool to be inside the bin32 folder 😉

      • Ian says:

        I did what you said, but now when I try to run RE4, it says

        “The application was unable to start correctly (0xc0000142) Click OK to close the application.”

        Those 0’s are zeros btw.

        Game won’t run at all now that I tried patching it.

  8. Philipp says:

    If i run the game:
    I can only see a white screen but i hear game sounds like the menue and stuff. So the game is running but my screen is just white.

    I use Win 10 and i installed the village demo texture pack as instructed! (installed without problems)

    • albert says:

      Hello Philipp,
      Did you experience that issue before installing our texture patch?

      • Philipp says:

        Hey! you guys seems to do great work, hope i can enjoy it too, so:

        before installing the texture pack the game runs normally. I did not changed anything in the options. I just started the game and then i quitted again to install the texture pack.

        looking forward for your help, thx a lot!

        • albert says:

          Could you check if 44000120.pack and 44000100.pack files are inside Resident Evil 4\BIO4\ImagePackHD folder?
          I’m assuming you followed the “Windows 10 users” instructions. Am I right?
          Let’s see if we can find the root of the problem!

          • Philipp says:

            The files you told me to check are in the named folder. Yes i installed it as instructed.

            Meanwhile i deinstalled RE4 and installed it again. And without installing the texture pack, the screen turns white immediately after starting the game. So it might be a problem with the game itself. It´s just funny because the first time i started RE4, it ran normally.

          • albert says:

            Oh it seems something happened in your computer. Maybe you should try going back to a restore point previous to the date the game stopped working. Or you could try asking at the Steam forums:
            https://steamcommunity.com/app/254700/discussions/
            I’m sorry I can’t be of much help…

  9. Tormekian says:

    Hi. This is really a great job you have got here. However, I’ve got the same problem as William Adkins below.
    I downloaded village HD texture pack, and there is no bat file.

  10. Andrew says:

    Hey, i’ve been having some crashing problems, so I downloaded your fix and used it on bio4.exe. Unfortunately, now it is giving me this error code when I attempt to launch the application: “The applications was unable to start correctly (0xc0000142). Click OK to close the application.” I’ve tried running in administrator mode, and it produces the same effect. Any help would be great!

    • albert says:

      Hello Andrew.
      Did you experience the crashes before installing our texture pack?

    • Vini says:

      Hello RE4 HD Project team. I’m having this same problem! I was already in Salazar’s Castle. I’ve payed the village part with the textures pack just fine and whien i got at the castle, I saved the game and downloaded the castle’s texture and the crash fix tool. I don’t know whhat to do! Please help me. The game is beautiful btw, great job!

      • albert says:

        Hello! and thanks!
        Are you using a legit copy of the game? We are aware some issues happen after using the 4GB patch tool in pirated versions of the game

  11. Michael says:

    A&C

    The work you both have done is top-notch. I’m slowly moving through the castle checking everything. Very, very cool. Beautiful stuff.

    My question;
    I’ve run into a slight issue; the game is continuing to freeze at a particular spot in the game, everytime without fail. The area of the game concerned is section 3-3-Cage Dropping/hour-glass-in-chest room. Whenever I try and exit the room through the progress-door, the game drops.

    I’m on Windows 7 64-bit. I added the 4GB patch but kept receiving this error:

    “The applications was unable to start correctly (0xc0000142). Click OK to close the application.”

    I plan to erase the game, and do a fresh install. My question is regarding the location of save files. I’d like to pick-up where I left off.

    Thanks for taking an amazing game and giving it new life!

    • albert says:

      Hello Michael! And thanks for taking the time to pay attention to all the details 🙂
      Could you check if 4400020f.pack file is in your ImagePackHD folder and r20f is in st2 folder? They are the files for the blue columns room after the cage dropping area
      If 4GB patch is applyed I don’t see right now any reason the game crashes other than those files are missing or corrupted hum…
      I can’t check it right now but I’l let you know the exact savegame file location later 😉

      • Michael says:

        Albert,

        Both of the files listed above appear to be in their proper folders.

        The game itself was not installed on the C:/ drive but rather the D:/ drive (a second solid state drive)

        Could that have anything to do with the issue as the game should be in C:\Program Files (x86) ???

        • albert says:

          Hummm I don’t think the path was a problem. If it was, the entire castle pack shouldn’t be properly installed and this is not the case.
          So, right now the only suggestion I have for you is to try a fresh install as you said…
          The savegame file is here:
          C:\Program Files (x86)\Steam\userdata\164553742\254700\remote
          or imply search for “savegame00.sav”
          Please, let us know if you find the file and if you are able to solve the issue!
          Greetings

  12. Wetalo says:

    Hey guys! Your mod is phenomenal, but I’m experiencing a bug now. I just finished the Village, which worked flawlessly and now entered the castle section. So I’m fighting the cultist enemies for the first time and for some reason that enemy type has no sound? Was wondering if the texture pack might have somehow affected that.
    Thanks, guys!

    • albert says:

      Hi!
      Thank you!
      Could you tell us in which room and which enemies exactly suffer that bug?
      We included one sond file that fix one Garrador missing sound (the scream when you shot the weak point in his back was missing) but we didn’t notice any side effect after editing that file. Other than this, the textures and models shoudn’t affect in any way the sounds as far as I know…

      • Kenji says:

        Hi !
        I’ve also got this problem. It’s the cultist enemies in black costumes whom you first encounter in the castle level (right after the bridge, and they are very popular) don’t make any sound at all, even when shooting at ’em or that unique sound they usually make (boo-boo-ah-be-be or something like that). It’s kinda missing after I install your patch. That seems to be the only problem I’ve got with your patch. Pretty impressive work I must say. Thank you very much for this.

        • albert says:

          Hello!
          Thanks for letting us know about this. Could you try something for us?
          Could you restore the original files inside Snd folder? Only the em11 file (or something like this, I cant check it right now). You ll find that file inside the backup folder. Place it again inside BIO4/Snd folder. Let us know if this solved the issue. 🙂

          • Kenji says:

            OK I did what you said and the sound is coming back again. I had to ask my friend for the original files because I don’t see any backup folders. There are 2 original files (em11.xsb and em11.xwb) to replace 1 modded file (em11.xsb). Is there any missing hd textures if I do this? Thank you for your support. Really appreciate it. =))

          • albert says:

            Oh at lest we know what caused that. No problem! This file only contains sounds for some enemies. All textures models and light edits will remain untouched.

            It’s strange because it is not a problem in most computers but for some reason it is for a few people. So we’ll do some research about what could cause this.

            It is possible you experience some other sound bug when you reach room 212 (descending ceiling and Queen’s Grail area) because I also edited the sound file for that stage.
            Please, let us know if you notice some other sound glitches! But if everything is ok in that area I can imagine what caused the enemies bug…

            Thank you again!

          • Kenji says:

            Good to hear that Albert. I’ll continue the game and let you know if there is any other bugs. Thank you! 🙂

  13. Onslaught says:

    After installing the castle file and applying the 4gb patch, im getting 0xc0000142, im not having problem with
    The village file though at first, but now i cant play re4 anymore

    My pc uses windos xp 32 bit. . .

    • Cris says:

      Oh, that makes sense. The 4GB patch is applicable for who are on a 64-bit operating system. In your particular case, you should revert back to the normal exe file. I’m sorry this isn’t an option for your system! 🙁

  14. Denis says:

    Hi Albert, or Cris, I installed the Castle Release and the Village Release, and I’m playing the game on Professional Mode, as soon as I use Mendes eye on the door to the Castle, the game crashes.

    I tried installing the Castle Release again, and I noticed in the batch file that there are some problems finding some files, for example:
    O sistema não pode encontrar o arquivo especificado.
    Successfully moved file to the backup folder: em11.xgs
    O sistema não pode encontrar o arquivo especificado.
    O sistema não pode encontrar o arquivo especificado.
    Successfully moved file to the backup folder: em11.xwb
    O sistema não pode encontrar o arquivo especificado.
    O sistema não pode encontrar o arquivo especificado.
    Successfully moved file to the backup folder: r212.xwb
    O sistema não pode encontrar o arquivo especificado.
    O sistema não pode encontrar o arquivo especificado.
    Successfully moved over new gradient file: gradient.png
    O sistema não pode encontrar o arquivo especificado.
    Successfully moved over new gradient file: gradient0.png
    O sistema não pode encontrar o arquivo especificado. (System could not find the specified file)
    Successfully moved over new gradient file: gradient1.png
    O sistema não pode encontrar o arquivo especificado.
    Successfully moved over new gradient file: gradient2.png
    O sistema não pode encontrar o arquivo especificado.
    Successfully moved over new gradient file: gradient3.png
    O sistema não pode encontrar o arquivo especificado.
    Successfully moved over new gradient file: gradient4.png

    And there are no files on the folder HDTexturePacks from the RE4HDTexCastle folder

    • Denis says:

      Also, I’m using Windows 10 64 bits and I tried to fix this crash by using the 4GB patch, but now i can’t run the game cause it gives the error 0xc0000142.

      • Gerardo says:

        It happens to me the same, could you solve it?

        • Cris says:

          Hi Gerardo! The issue Denis was experiencing was due to files not copying over during the install, not due to the 4GB patch (that’s unrelated). Did you get the same messages as Denis when you were installing the Castle release?

          • Gerardo says:

            Install the patch and now I can not run the game, I get error : 0xc0000142

          • Cris says:

            Hi Gerardo, the 4GB patch tool creates a backup of the original exe file. Could you switch back to that one and let me know if the issue persists?

          • Gerardo says:

            When I make the change I can run the game, but I still have problems in some sections of the castle where the game closes and I can not move forward

          • Cris says:

            That’s very strange! I just retried applying the patch and it continues to work. Is there anyone out there who specifically is unable to start the game after applying the 4GB patch?

  15. Miguel Araneta says:

    Hi, I recently installed the pack and I’m having slowdown/choppiness issues in the village area with the crucified cop as well. This is a clean, otherwise unmodified installation of RE4 from Steam, although I did originally install it back in 2015.

    • albert says:

      Hello Miguel. Do you only notice issues in this area?
      Which are your computer specs?
      Did you notice some slowdowns in that area before the installation of our textures?
      Thanks!

  16. Daniel says:

    Just dowloaded the castle parts right now and installed them like the way you guys showed but when i run the bat file in the game folder, the bat file cant find anything. The bat and the RE4HDTEXTCASTLE are both in the game folder. Can u help me?

  17. usman says:

    Hey guys, might be just me but for some reason I can’t load the 4gb patch install site?

  18. Gerardo says:

    Install the patch and now I can not run the game, I get error : 0xc0000142

  19. Richard says:

    Al poner el parche 4gb me sale un error la aplicación no se pudo iniciar correctamente error 0xc0000142 alguna solucion

    • albert says:

      Humm es extraño, no recuerdo otro caso similar. Qué versión del juego estás utilizando? Qué sistema operativo usas?
      Does somebody else here received a 0xc0000142 error when applying the 4gb patch?

  20. Luke says:

    when i have installed the 4gb patch the game will not run and I get error : 0xc0000142

    • albert says:

      Humm I’m not an expert but it could be related to some windows 10 update…
      I’m seeing out there hundreds of “solutions” for the 0xc0000142 error but I can’t say which one is the right one for this case…
      If anybody find out the solution, please, let us know…

  21. Shigetora says:

    The 0xc0000143 error which shows up after patching the .exe with the 4GB Patch Tool only shows up in the pirate version of the game , But I’m not 100% sure. I tried it on a pirated version of the game and it didn’t work.

  22. Richard says:

    Mm uso la versión pirata del juego crees que sea eso y otra cosa pude corregir el errór de 0xc0000142 con unos archivos que me pasaron en otro post pero el savedata que tenia ya no reconoce
    Si savedata se guarda en una carpeta skidrow

    • albert says:

      Puede que sea ese el problema. Otro usuario ha comentado lo mismo acerca de estar usando una versión pirata. En este caso no podemos hacer nada. Todo lo el proyecto está basado en la versión oficial y legal descargada mediante Steam.

  23. Richard says:

    A ok ya me lo imaginaba pues ni modo aver si mas después ai una solución
    Gracias albert

  24. Mini Gun says:

    Hey there 🙂 I m playing a mod called Life in Hell so a lot of itens are in diferent places and enemies drops keys and treasures so if I install this do the new files replace the itens locations frim the mod? Or theres a way to play the mod with the remaster project.

    • albert says:

      Hello!
      I’m afrad it will replace everything in the castle area (and only a few in the village because the pack available now is a really outdated version and it lacks a lot of files)

      Most mods will need to be redone after our project is finished because they will be incompatible because we are editing almost every file of the game…

  25. Brock says:

    I can’t install either texture update..it says 0 files copied….. I’m running window 10, I also did the method you suggested by CMD command.
    My directory for Resident Evil 4 is C:\Program Files (x86)\Capcom\Resident Evil 4
    Also, I couldn’t find any bio4.exe..it seems I don’t have steam version game.

  26. paulo says:

    I would like to know if the 4gb patch only works on the original resident evil 4 of Steam?

    • albert says:

      As far as we know, it seems the 4GB patch makes the game to crash with some pirated versions of the game. So, we can’t do anything about that…
      I’ve talked with people using the original disc version of UHD (not Steam, but not pirated) and they had no problem with the 4GB patch so far.
      But we have no enough feedback about this matter to be 100% sure about this problem.

  27. Shane Thornton says:

    During the unzipping process I get a message saying that “44000214.pack” is broken. Is this normal? I’ve unzipped it twice and got the same message both times. Is this something that will cause me game to crash?

    • albert says:

      Hello! Use winrar to decompress the files. It should be ok! 😉
      This file is the texture pack for the clocktower outdoors area (after the Novistador kidnaps Ashley)

  28. Poweredu096 says:

    Hola que tal amigos, primero que nada tuve el mismo error con el patch tool, asi que restaure el bio4.exe que viene con el juego pirata para dejarlo crackeado, pase algunas partes del 3-1 hasta el 3-5 usando las texturas originales del juego que ves en las opciones de video, una vez que llegaba a las maquinas de escribir guardaba el juego y volvia a reiniciarlo para disfrutas las texturas en HD, cada vez que aparecia el error yo ya tenia el juego guardado para no repetir mucho la accion !

  29. kai says:

    Castle
    Pick up the white gold sword
    Game crashes

    • Xenomorph says:

      Did you use the 4GB tool at the top of this troubleshooting page? I had the exact same issue, and using that fixed it. I know others had crashes in that area using a cracked RE4 and not the official Steam version (caused as you cannot use the 4GB tool on the cracked RE4 .exe).

      Basically, if you can, use that tool as described above. It should fix your issue.
      If you have a pirated RE4, then you’ll have to buy the actual RE4 HD on Steam to use the tool.

      • kai says:

        I used the 4GB tool, and I had more than one bio4.exe.Backup file. The game is a positive, or a crash. Consult the 4GB tool for the correct use of the method.

  30. Giorgio Lopes says:

    Please help, I Downloaded the Village textures and i get the error message: “Error: Corrupted Header is found”…… I dont find the bat file!

    • albert says:

      Hello Giorgio!
      Could you re-download the files? Or unpack them (using WINRAR) with admin privileges? The bat file should be there, so something was wrong during the download or the extraction process.
      Let us know it you manage to unpack the files properly! 😉

  31. Dante Sparta says:

    Hello, I installed the RELEASE3 projects.But when I use Ada to play.There are some error open on the item examine : when I choose language in Chines(Tradition),the examine description is garbled.Furthermore,when play Ada examine the weapon Rifle(and combine the scope),the game would crash and immediately close the game(Chinese(Tradition)).Please help me solve my questions,thanks!

    • albert says:

      Thank you for letting us know abut this problem!
      I have a few questions for you:

      1. Are you using the Pack that was released to the public? Or are you using the Pack we sent to the donors a pair of weeks ago?
      2. Do you have the 1.1.0 version of the game or the 1.0.6? You can check it when you start the game (in the title screen at the bottom-right corner of the screen)
      3. Could you send us the log file generated after installing our Pack (You’ll find this file inside the Resident Evil 4 folder)

      Greetings!

  32. Justin says:

    Hi I just installed the Release3 project and applied the 4GB patch but the game won’t even start just crash to desktop. Any ideas?

  33. nicolas says:

    I have a problem, after installing the last version of the mod the game stops working randomly even though I applied the 4GB patch, help please

  34. Ulysseus says:

    Hey, the 4gb patch doesn’t seem to work for me, the game crashes on launch with the patch and I get error 0xc0000142 and it wont launch. Without the patch, the game launches fine but I crash every time I open the first door leading upto the village. Tried reloading 3 times and going back but every time I try and enter the door it crashes again.

    • albert says:

      Hello!
      Are you using an original copy of the game? We have heard about this issue when people use the 4GB patch on a pirated version of the game.

  35. Reactem says:

    So i bought RE4 on steam recently and fought a small battle with getting it to launch (i have to use a program that downscale to 1920 in order to get the game to launch) so then i went to download a couple of mods first i downloaded this one and after installing via batch file it looked like everything worked HD everything! i was currently at the part where u discover the medallion challenge (where you see the dog for a second time) i tried to leave the area a couple of times but i got a CTD after the screen flickered purple for a brief second (i assume it was the down sampler doing of the screen effect before it CTD) note that I do have the 4gb patch installed and i tried exiting 2 different ways on that part (i believe it also was the part before the first boulder quick time event) I do own a legal copy of this game. thx for any sorta assistance!

    • albert says:

      Hello!
      I’m sorry to hear you are having that issue!
      I’m not used to that sort of downscaling program. What is it used for? Can you run the game without that? The game is compatible with 1920×1080 resolutions
      Also, did you try playing the game without our pack? It would be great if you can confirm our pack is the reason of those crashes 🙂
      Thanks!

  36. Slukig says:

    Hello, I have a problem: when I try to open install-script.bat an error message appears, it’s number is (0xc0000142). Tried replacing all the files of the mod itself, but it doesn’t help. Playing on Windows 7 and RE4 runs just fine by itself. I don’t have any mods installed.

  37. Dan says:

    I’m getting the 0xc0000142 error code after applying the patch too. If I use the backup EXE, the game runs perfectly. I’m using the original Steam version of the game.

    Is there anything to do in this case?

    Thanks!

    • Dan says:

      PS: With the HD enabled, the game crashes after a while (10 mins, tops). Without HD enabled, the game runs with no problem.

    • albert says:

      Hello!
      That’s strange. It’s the first time we hear about someone having this kind of crashing issues with a legal copy of the game. Are you sure the exe haven’t been cracked in any way before applying the 4GB patch?

  38. Daniel Polson says:

    With the texture pack installed and the exe patched, I can’t load into the game. Whether it’s a new game or an old save, I can’t load into the game without it crashing.

  39. NAİL says:

    When I try to run the script to install the files, I get a “Cannot find the file / path specified” error.

    Dosyaları yüklemek için betiği çalıştırmayı denediğimde, “Dosya / yol belirtilen dosya bulunamadı” hatası alıyorum.

  40. NAİL says:

    http://www.re4hd.com/?page_id=6132
    did not help

    hello I downloaded torrent a folder 28.4 GB install-script.bat RE4 HD PROJECT-RELEASE3
    I could not find it in the rar.
    _commonredist
    Artbook
    Bin32
    soundtrack

  41. NAİL says:

    BIO4 YES 28.4 GB

    • albert says:

      You have to install the original game first.
      Our pack only includes the RELEASE3 folder and the script bat file and you have to place both things inside the Resident Evil 4\ folder once you’ve installed the game

  42. NAİL says:

    Hi where can I download original game
    Thank you for your help

  43. NAİL says:

    Hi where can I download original game ?

  44. The game crash after the second giant

  45. Alan Mourão says:

    Hello, guys you are awesome, this mod is almost perfect, but i noticed a strange event.
    On chapter 3-3, there´s a room that have 5000 Pesetas,a snake, and some other items (before the fight with the second garrador), there´s two novistators that don´t exists on the vanilla game.

  46. Antonio Carlos says:

    To install MOD in Steam version should the language be in English?*

  47. jonathan says:

    Can I install the re4hdproject in re4 hd steam ? if yes thanks ><

  48. William says:

    I am impress with the work your have,congratulations!!

  49. Olá o problema foi resolvido, mas gostaria de saber se tem como instalar uma versão de idioma português para eu entender. Desde já agradeço

  50. Gabriel says:

    hello my game closes alone after defeating the first giant in the village, help me please, the game is beautiful, thank you, you guys are too fucking. 🙂

  51. AsherV20 says:

    On the most recent release and applied the patch. Game runs beautifully. But occasionally when I pick up an item or close a menu, the frame rate plummets.

    Going in and out of the menu two or three times resolves the issue but it inevitably returns as I continue to play. Has anybody else experienced this?

    • albert says:

      Hello!
      Thanks for the feedback. It’s really an interesting and weird issue.
      It would be nice to know if somebody else is experiencing it.

      Did this issuse happen before installing the HD pack?

  52. Francis says:

    I applied the 4gb patch but when i try to open the game it shows the error “The application was unable to start correctly (0xc0000142)” and i cannot open the game

  53. isolated1 says:

    I don’t see a big improvement in textures like I saw in a twitch stream of somebody playing with the HD texture mod. Are you supposed to have a RE4HDPROJECT-RELEASE3 directory in the steam/Resident Evil 4 directory after you patch it?

    • albert says:

      Hello!
      That directory is not necessary after the installation process is completed. Did you follow the instructions step by step?
      Did you get stuck at some point?

  54. thais says:

    Hello, I’m using the translator so I’m sorry for the mistakes. My game fails in random parts when it goes through a checkpoint port, I already installed pacth that says it solves this problem of failing in random parts, but it did not solve, can you help me?

    • albert says:

      Hello!
      You mean the 4GBpatch is already applied on the bio4.exe, is that correct?
      Could you specity which areas of the game?
      Did you install any other mods?
      How big was the downloaded pack after uncompressing it?

  55. elilypolly says:

    Hey guys, please help me. Im having trouble with the sounds. Just as i started playing with the village, at the first chapter, where you encountered all the villagers and the chainsaw man, the audio is not in sync. The background is not playing well, gunshots, enemy headshots and etc are sometimes missing. I already tried, reinstalling the game and use the 4gb patch but still it doesnt work. I think i dont have any problem with my pc , I’ve got i5-7400, gtx 1060 3gb, 8gb ram, 550 psu. I use windows 10 as OS. And i use 1.0.6 version of the game. Thank you.

    • albert says:

      Hello!
      Did it happened before installing our pack?
      Do you have problems with other games?
      If not, I don’t know what the problem is. The only sound issues we’ve encountered after installing it are some missing enemies’ sound effects (which solution was already found and it’s in the troubleshooting table) and some audio sync problems during certain cutscenes in some computers. But the issue you are mentioning doesn’t seem to be related to our project files and it seems your computer is powerful enough to run this game smoothly even with our files installed…
      Does somebody here have some suggestions? Maybe your computer needs some optimization or the antivirus is making the game slower… I really don’t have an answer for you right now :/

  56. airEpic says:

    Amazing mod, amazing job its’s so beautiful.

    0xc0000142, that’s the error I’m getting when installing this patch.

    Look like this problem has been dated back for years. DOES ANYBODY KNOW A FIX FOR THIS ERROR?

    • albert says:

      Hello!
      Are you using a cracked/pirated version of the game?
      The 4GBpatch will make this error to appear, but you can’t play the game with our mod if you don’t apply the 4GBpatch

  57. MaxVVV says:

    I have a problem, I get the following error: “The system cannot find the path specified” when I run install-script. Is there any solution?

    • albert says:

      Hello!
      Are you using RE4 UHD edition? This mod is not compatible with Ubisoft 2007 PC port.
      Are you following step by step all instructions?
      Are you using Windows 10? I you are, did you follow the Windows 10 users instructions?
      And if you already followed the Windows 10 instructions, did you type YOUR game path? What we wrote in the instructions is just an example. If you have the game installed in aother drive you must type the letter of the drive first and press enter in the CMD. For example d: and press enter. And now you should typer your entire game’s path

  58. Marcos Souza says:

    Good evening! I am Marcos, resident in the state of São Paulo city of Sorocaba, Brazil, since already the various communities of players of Resident Evil 4 is grateful to the work of you say in passing that an excellent work, particularly I am an admirer and fan of resident evil 4 I lost count of how many times I have closed the game on several platforms … I would like to know if there is already any voice project related to remastering in RE4 for XBOX360 especially for users of XBOX360 RGH (Reset Glitch Hack) or JTAG (Joint Test Action Group)? We know that these type of unlocking gives creators and editors the option to change and insert files … Hug and congratulations again for the work!

    • albert says:

      Hello! And sorry for the delayed response…
      Unfortunatelly we don’t have the knowledge to do these kind of things. Maybe (when the project is complete) someone will be able to port our edits to the console version/s.

  59. Hussain says:

    Hello…
    I’m having a problem with this pitch (Which looks awesome btw) :
    whenever i open the doors that take you to a loading screen i crash
    i tried the 4gb patch and the crashes didn’t stop and i also tried everything on steam from disabling the anti-virus to the touch input and keyboard disablement (yes im running windows 10) and finally to the 4gb patch but nothing worked .
    the game runs fine without any crashes at all without this patch.
    so was wondering if you guys have a solution or maybe working on a future fix???.
    Any help would be greatly appreciated 🙂

    • albert says:

      Hello!
      Are you absolutelly sure you are applying the 4GBpatch to the bio4.exe file inside bin32 folder?
      Can you see a bio4.exe.backup inside there? And has the bio4.exe file a different “last modified date”?
      The issues you descrive are the typical of have not applied the patch.

      • Hussain says:

        Hi..
        Sorry for the late response i didn’t know that you had replied to me anyways…
        yes i’m 100% sure that i had applied the 4gb patch (it showed me the backup and everything)
        but it didn’t work 😢
        i tried reinstalling the hd and the 4gb patches about 5 times (including the game) but it just doesn’t seem to work i don’t think its my pc bcuz i’ve played many high res games on it b4
        i read a lot about the problem and as i said b4 nothing worked but i read one thing that got my attention .. people on the old re4 had crashing problems whenever they had installed high res mods too .. and one of the members of the website posted a (already patched game.exe) it worked for people but the thing is i couldn’t find a patched bio4.exe and i’m not even sure that it would even work bcuz of steam but i don’t know.. anyways i think that i’m going to wait until the next release bcuz i think i read somewhere that you guys are not done yet….
        oh and btw b4 the releases that you had the b4 this one (castle and the village demo) i had them installed and they were working flawlessly … anyways thx so much for this patch it looks awesome and it gives the game a new meaning thank you 😘

  60. My game don’t save anything… :c how to solve?

    • albert says:

      Hello,
      I’m afraid this is not related to our project. You’d need to ask in the Steam forums. I really don’t know what the problem could be…. 🙁

  61. Jinx says:

    I can’t apply the 4gb patch. It says “Couldn’t open executable”. It does create a backup of bio4.exe, though. But it doesn’t work and the game still crashes randomly.
    I’m in windows 10 and my copy of the game is original from Steam. Any help?

    • albert says:

      Maybe you don’ty have administrator privileges or something like this… try copying the bio4.exe in some random folder C:\New folder\ for example and try patching the copied exe file and then bring it back to the bin32 folder ann overwrite the original bio4.exe file.

      Just a silly question: Is the game running while you try to patch the file??

  62. Bruno says:

    Olá, ao tentar instalar o mod, está dando acesso negado! O que pode ser?

  63. Mr. R says:

    [EDIT BY ALBERT: You have the solution in the penultimate point in the troubleshoot table]

    I dunno if anyone else had this problem, but I’ll give a heads up for anyone having missing sound issues at the “Mike” helicopter section of the game.

    It seems that the installer actually removes certain sound files from the game located in the (If using Steam)

    (Drive Number)Steam\steamapps\common\Resident Evil 4\RE4HDPROJECT-RELEASE3\BIO4Backup\snd\room\st2, st3 & st5 folders, these being the files:

    r212.xwb (st2 folder)
    r304.xwb
    r320.xwb (both from st3 folder)
    r514.xwb (st5 folder)

    However they are saved in the Bio4Backup folder the installer creates so you only need to copy them back over for the sounds to work again.

    Hope this helps anyone having the issue.

  64. John R Belcher says:

    After installing the mod and the patch, plus the x86 fix I am having audio issues, specifically knife strikes and head explosions are being completely silent. Its not a game breaker obviously, but it does take some of the atmosphere out. Do you have any idea what might be causing this?

    • albert says:

      I’m not sure if this happens all over the game or just in a few areas. If this happens only at the starts of the castle area and the Mike in the helicopter area then you have the solution in the penultimate point in the troubleshoot table.

      But if this happens all over the game then I have no idea what the problem could be ¿? :/

Leave a Reply to Cris Cancel reply

Your email address will not be published. Required fields are marked *